A working 1.9 SDK for xCode 7.1 simulator - anyone have it?

Discussion of issues specific to mobile platforms such as iOS, Android, Symbian and Meego.
fd9_
Halfling
Posts: 64
Joined: Wed Aug 20, 2008 9:20 pm

A working 1.9 SDK for xCode 7.1 simulator - anyone have it?

Postby fd9_ » Mon Nov 02, 2015 12:57 am

Hey everyone,

Does anyone have a working 1.9 SDK (already built) that I can use with Xcode 7.1 / iOS 9 simulators? If you could host it somewhere so us lesser folk who don't want to modify & build from source could use it, that would be great. Thanks.

Edit: I've tried https://github.com/dahiri-farid/iOgre3D but it doesn't work, crashes at createRenderWindow when running on the simulator.

This post might be an answer, but I have no idea: viewtopic.php?f=2&t=84195
0 x

sprhawk
Gnoblar
Posts: 3
Joined: Thu Jan 14, 2016 5:25 am

Re: A working 1.9 SDK for xCode 7.1 simulator - anyone have

Postby sprhawk » Thu Jan 14, 2016 9:07 am

try this one. I have a fix for the simulator on it. and have the sample browser running on iPhone Simulator 9.2

http://pan.baidu.com/s/1ntTse8L

Before build, replace /opt/lib/libz.dylib with -lz in Other linker flags in Build Settings.
0 x

sprhawk
Gnoblar
Posts: 3
Joined: Thu Jan 14, 2016 5:25 am

Re: A working 1.9 SDK for xCode 7.1 simulator - anyone have

Postby sprhawk » Thu Jan 14, 2016 1:34 pm

try this package

http://yun.baidu.com/share/link?shareid ... 4217681279

please replace /opt/local/lib/libz.dylib with -lz in other linker flags
0 x


Return to “Mobile Devices”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest