Problem running tutorials

Anything and everything that's related to OGRE or the wider graphics field that doesn't fit into the other forums.
kelphis
Gnoblar
Posts: 7
Joined: Sun Jun 12, 2005 2:51 am

Post by kelphis »

im haveing the same problem.

look in your C\C++ > Command Line option and check to see if there is a option "/clr"

my command line has this and the demos do not. i tried making all the configuration options in the solutions properties to be exactly like the ones that are in the demos. once i did this i get a few compile errors stating that certain options are incompatable with "/clr" is there a way to remove this. the command line box is blocked and wont let me edit it.

User avatar
Kentamanos
Minaton
Posts: 980
Joined: Sat Aug 07, 2004 12:08 am
Location: Dallas, TX

Post by Kentamanos »

kelphis wrote:im haveing the same problem.

look in your C\C++ > Command Line option and check to see if there is a option "/clr"

my command line has this and the demos do not. i tried making all the configuration options in the solutions properties to be exactly like the ones that are in the demos. once i did this i get a few compile errors stating that certain options are incompatable with "/clr" is there a way to remove this. the command line box is blocked and wont let me edit it.
If this CLR flag is in there, it means it's trying to make a "CLR (Common Language Runtime)" assembly. This means you have a "managed C++" project (a .NET project) instead of a plain Jane "Win32" project.

You need to recreate your project from scratch, and add the source files back in. When creating the new project, DO NOT pick anything with the word ".NET" in it.

Hope I explained that well enough, but reply back if you need more help on that one.

Post Reply