[SOLVED][1.10] CMake project with deprecate warnings

Anything and everything that's related to OGRE or the wider graphics field that doesn't fit into the other forums.
Post Reply
User avatar
BohdanKornienko
Halfling
Posts: 40
Joined: Sat Nov 01, 2014 10:26 pm

[SOLVED][1.10] CMake project with deprecate warnings

Post by BohdanKornienko » Tue Sep 19, 2017 9:10 pm

Could anyone guide me how to configure CMake project on Linux in order to force compiler to display warning message if deprecated method is used in my code?

Thank you in advance!
Last edited by BohdanKornienko on Tue Sep 19, 2017 9:51 pm, edited 1 time in total.
0 x

User avatar
BohdanKornienko
Halfling
Posts: 40
Joined: Sat Nov 01, 2014 10:26 pm

Re: [1.10] CMake project with deprecate warnings

Post by BohdanKornienko » Tue Sep 19, 2017 9:50 pm

Had to pull latest changes. Now I am getting deprecating errors.
0 x

Post Reply