New To Ogre

Get answers to all your basic programming questions. No Ogre questions, please!
Post Reply
yassine95
Gnoblar
Posts: 3
Joined: Sun Jun 02, 2019 7:24 pm

New To Ogre

Post by yassine95 » Sun Jun 02, 2019 7:30 pm

Hi,
so i'm new to Ogre ,i have compiled the source code and got the inc/libs/bin files successfully without any issues, my problem is how do i start a new project now , i tried to follow the Ogre tuts but it seems for older versions , i'm using latest version of ogre 1.12.0
any help will be appreciated
0 x

paroj
OGRE Team Member
OGRE Team Member
Posts: 851
Joined: Sun Mar 30, 2014 2:51 pm
x 166
Contact:

Re: New To Ogre

Post by paroj » Sun Jun 02, 2019 9:53 pm

0 x

yassine95
Gnoblar
Posts: 3
Joined: Sun Jun 02, 2019 7:24 pm

Re: New To Ogre

Post by yassine95 » Mon Jun 03, 2019 2:14 am

paroj wrote:
Sun Jun 02, 2019 9:53 pm
did you have a look at this?
https://ogrecave.github.io/ogre/api/latest/setup.html
yep kinda it didn't work with me for some reason , so i'm trying to make the project manually just using the render engine while creating my own mechanism
0 x

paroj
OGRE Team Member
OGRE Team Member
Posts: 851
Joined: Sun Mar 30, 2014 2:51 pm
x 166
Contact:

Re: New To Ogre

Post by paroj » Mon Jun 03, 2019 11:19 am

yassine95 wrote:
Mon Jun 03, 2019 2:14 am
paroj wrote:
Sun Jun 02, 2019 9:53 pm
did you have a look at this?
https://ogrecave.github.io/ogre/api/latest/setup.html
yep kinda it didn't work with me for some reason , so i'm trying to make the project manually just using the render engine while creating my own mechanism
you should rather investigate the cmake problem. Replicating the cmake behavior manually is non-trivial.
0 x

yassine95
Gnoblar
Posts: 3
Joined: Sun Jun 02, 2019 7:24 pm

Re: New To Ogre

Post by yassine95 » Tue Jun 04, 2019 8:32 pm

paroj wrote:
Mon Jun 03, 2019 11:19 am
yassine95 wrote:
Mon Jun 03, 2019 2:14 am
paroj wrote:
Sun Jun 02, 2019 9:53 pm
did you have a look at this?
https://ogrecave.github.io/ogre/api/latest/setup.html
yep kinda it didn't work with me for some reason , so i'm trying to make the project manually just using the render engine while creating my own mechanism
you should rather investigate the cmake problem. Replicating the cmake behavior manually is non-trivial.
done thanks everything works fine
0 x

Post Reply