[2.1] minimal system requirements

Discussion area about developing or extending OGRE, adding plugins for it or building applications on it. No newbie questions please, use the Help forum for that.
Post Reply
User avatar
Kohedlo
Gnome
Posts: 398
Joined: Fri Nov 27, 2009 3:34 pm
Location: Ukraine, Sumy
Contact:

[2.1] minimal system requirements

Post by Kohedlo » Thu Apr 21, 2016 4:38 am

it known that dx11 and opengl3plus renderers have crashes on ogre tyndalos, on last new gt 7xx graphic cards.

Image

gtx 450 is OK.
0 x
c++ game developer.
current project: Imperial Game Engine 2.5
Image

Post Reply