Page 1 of 1

configuration

Posted: Wed May 20, 2020 4:04 pm
by melkor22
Hello,i installed Ogre3d but i can't configurate the software.
It write in the compiler "no such file or directory".

Re: configuration

Posted: Wed May 20, 2020 7:36 pm
by Slicky
You need to post more detailed information to get a good response.

Re: configuration

Posted: Wed May 20, 2020 8:23 pm
by melkor22
I change in build options,particulary in linker and compiler.
I get in compiler "C:\Program Files\CodeBlocks\ogre-1.12.6\OgreMain\include" and "C:\Program Files\CodeBlocks\ogre-1.12.6\OgreMain\include\Ogre".
I get also in linker setting,particulary in other linker options : "-Wl,--enable-auto-import"
I get anything in linker in search directory.
I copy in bin/release in project'file diferent file as resources.CFG,plugins.CFG,OgreGLRenderSystem.CFG,OgreD3D9RenderSystem.CFG

Re: configuration

Posted: Thu May 21, 2020 6:33 am
by Slicky
It is hard to understand what you are saying.

I would suggest you check all the parts that you entered. For example the line that ends in OgreMain\include\Ogre". Looks a bit suspicious.

Re: configuration

Posted: Thu May 21, 2020 9:27 am
by melkor22
I write in build options,particulary in compiler :

"..\..\..\..\Program Files\CodeBlocks\ogre-1.12.6\include"
"..\..\..\..\Program Files\CodeBlocks\ogre-1.12.6\boost_1_44"
"..\..\..\..\Program Files\CodeBlocks\ogre-1.12.6\include\OGRE"

in the linker :

"..\..\..\..\Program Files\CodeBlocks\ogre-1.12.6\boost_1_44\boost_1_44\lib"
"..\..\..\..\Program Files\CodeBlocks\ogre-1.12.6\lib\$(TARGET_NAME)"

Re: configuration

Posted: Fri May 22, 2020 4:02 am
by sercero
Hello,

Why don't you try following the steps of this tutorial?

https://ogrecave.github.io/ogre/api/latest/setup.html

Perhaps you are using the old tutorials from the wiki.

Best regards.