Can't seem to get search to just return topics

Anything and everything that's related to OGRE or the wider graphics field that doesn't fit into the other forums.
Post Reply
Slicky
Bronze Sponsor
Bronze Sponsor
Posts: 537
Joined: Mon Apr 14, 2003 11:48 pm
Location: Was LA now France
x 11

Can't seem to get search to just return topics

Post by Slicky » Sat Jul 28, 2018 1:23 pm

It's been a while since I really dug into the forum. For some reason when I use the forum search (advanced) I can get results as posts but not topics.

Does this work ok for everyone else?
0 x

Slicky
Bronze Sponsor
Bronze Sponsor
Posts: 537
Joined: Mon Apr 14, 2003 11:48 pm
Location: Was LA now France
x 11

Re: Can't seem to get search to just return topics

Post by Slicky » Sun Jul 29, 2018 8:15 pm

OK guys. It can't just be me (or is it?). It is crucial to have good searching to enable users to find things. I cannot get a topics only result to come up using the advanced search. Without that you get all kinds of irrelevant results.

Just to make up an example:
Search for say: "*vector""
Select all the forums - not sure if you have to select
Change display results to: topics (not posts)

You get (or at least i do on two different browsers) zero results.

Go back and just change topics to posts and you get results.

I know it used to work because I've used the forums for a long time but have been away from heavy use for a while.

Thanks
0 x

Slicky
Bronze Sponsor
Bronze Sponsor
Posts: 537
Joined: Mon Apr 14, 2003 11:48 pm
Location: Was LA now France
x 11

Re: Can't seem to get search to just return topics

Post by Slicky » Wed Sep 05, 2018 6:38 pm

Am I the only one that likes the option of topics only in a search request?

I know it normally works on phpbb unless there is a reason it is turned off here. I know a few years back it worked.
0 x

Post Reply